Skip to content

Planning Portal upgrade to Adobe 8

by on December 18, 2009

Following our recent Infrastructure changes and as part of continual improvement of the website, we aim to ensure that the software tools we use are the latest supported versions.

Consequently we recently upgraded our Adobe software and are now using version 8.
As this software is used for the standard planning application form and application service, some Local Planning Authorities who are using older version of Adobe Acrobat Reader may now get an Adobe warning message when opening the application forms.

The upgrade to version 8 is free; however, you will need to discuss this with your IT department to install the software on your network.

If you are not in a position to upgrade to version 8 or later, please accept the warning message that is displayed and you will be able to proceed using your current version. Upgrading your network to version 8 will prevent the warning message being displayed.

If you have any queries regarding this message, please do not hesitate to contact Portal Support on e: support@planningportal.gsi.gov.uk or 0117 372 8200.

Leave a Comment

Please give us your feedback but we won’t publish any comments that are not constructive or that criticise any individual, any named business or any local authority. Please note, all comments will be moderated before being published.

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: