Skip to content

Update on missing emails

by on April 1, 2016

In my last post, I highlighted an issue which was affecting some users as emails were being sent from our system, but weren’t being received.  This was stopping some users from re-setting their accounts. Our supplier has been investigating and discovered a problem  with one of the (apologies, tech speak alert) IP addresses on the email server – basically the problem meant that some email systems were blocking the emails as they viewed the source as suspicious.  The supplier has put in a fix and it now seems to be working for BT Connect customers.

If you are a BT Connect customer, you should now be able to go through the activation process again and get into your account.  Don’t forget you start this by trying to login (on the top blue bar) and then you will be prompted to set-up your account.

Unfortunately, there still appears to be an issue for other BT customers and some other email providers.  We are still working on an urgent fix and/or workaround and I’ll keep you posted.

Leave a Comment

Please give us your feedback but we won’t publish any comments that are not constructive or that criticise any individual, any named business or any local authority. Please note, all comments will be moderated before being published.

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: